Page 1 of 1

Joomla Update Notification - How to download a new version?

Posted: Nov 26, 2019 10:15 am
by Admin
Joomla Update System
We use the Joomla Update System to inform users when a new version of our extensions is released.
But this is only a notification that an outdated version of the extension is used on your site.


Where I can find info about the latest version?
Each of our modules has its own section on this site.
Take a look at the Quick Info in the right sidebar.
It indicates which version is the latest, and there is a link to the blog post where you can find out more about the changes.


How do I download the latest version?
1) You must be a current customer with a valid subscription (the module was purchased less than a year ago).
2) A newsletter with an update will be sent directly to your mail. Use the individual download link.

If your purchase has expired, then you should update your purchase to get a new version.

RAXO All-mode PRO Update download failed

Posted: Mar 10, 2021 11:11 pm
by Harrypotter06
Hello,

on Joomla got notice for the RAXO All-mode PRO Update to Version 1.10

but on Joomla v3.9.25 got error:
"Paketdownload fehlgeschlagen. Manuell von https://www.raxo.org/updates/update-modules.php herunterladen und installieren."

Where download update

Posted: Mar 11, 2021 9:19 am
by bbrom
Where I can download update RAXO All-mode PRO J3.x v1.10?

Module Update Delivery

Posted: Mar 11, 2021 5:53 pm
by Admin
We are sending out an update for the module right now.

Please check your mail and use the download link.

My account

Posted: Mar 15, 2021 9:47 am
by 340,26
Hello,

I have bought RAXO All-mode PRO, and want to install the upgrade v1.10

Unfortunately, I don't find the login page to download it, as suggested by my website...
The link conducts to the information page with no possibility to login or to download.

Thanks for support

JFP

Re: My account

Posted: Mar 15, 2021 6:31 pm
by Admin
340,26 wrote: Mar 15, 2021 9:47 am I have bought RAXO All-mode PRO, and want to install the upgrade v1.10
This is so but.
Since you purchased the module on Jun 3, 2019 - your subscription has expired.
You need to renew your purchase to get the latest version of the module.