What is the Technical Requirements for this module

Presale questions & requests related to RAXO modules
elkhadir
Posts: 1
Joined: Jun 27, 2014 8:30 pm

What is the Technical Requirements for this module

Post by elkhadir »

hello
i want to know the What is the Technical Requirements for this module for raxo all mode k2

because i know a friend devlopper this module work in same serveur and other server no

i want to buy this modul and i am a devlopper

thank you !

User avatar
Lisa
Posts: 1000
Joined: Feb 25, 2010 7:14 pm

Re: What is the Technical Requirements for this module

Post by Lisa »

Our module has the same technical requirements as Joomla itself
http://www.joomla.org/technical-requirements.html

+ PHP GD library must be enabled for thumbnail creation.
:!: Join me on Facebook to keep up with the latest RAXO news and other Joomla stuff!

isak
Posts: 7
Joined: Sep 26, 2015 1:56 pm

php 7.4

Post by isak »

Hi,
is raxo compatible with php 7.4?
thanks

Admin
Site Admin
Posts: 1157
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 3.9
PHP version: 7.3

Сompatible with PHP7.4

Post by Admin »

isak wrote:
Feb 17, 2020 4:29 pm
... is raxo compatible with php 7.4?
RAXO modules are compatible with PHP 7.3+, as well as Joomla 3.x itself.

We have not tested our modules in PHP 7.4 yet, but we do not see any potential problems here.

Post Reply