Additional layouts, Joomla 5 & Joomla 4 compatibility

Presale questions & requests related to RAXO module layouts
jpr
Posts: 2
Joined: Mar 13, 2024 6:11 am
Joomla! version: 4
PHP version: 8.2

Additional layouts, Joomla 5 & Joomla 4 compatibility

Post by jpr »

Hello,

RAXO Slider layout not working perfectly for Joomla 5?
The specification on the page says it is only for J3 and J4.

thanks
Admin
Site Admin
Posts: 1517
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 4.0.5
PHP version: 8.0

Re: Additional layouts, Joomla 5 & Joomla 4 compatibility

Post by Admin »

All additional layouts have been completely redesigned to support the latest version of RAXO modules and are now compatible with Joomla 5 and Joomla 4.
jpr wrote: Mar 28, 2024 5:45 am The specification on the page says it is only for J3 and J4.
Thank you for bringing this to our attention, the compatibility information has been corrected.


More information about the layout updates and new features can be found on our blog.
For example, see information about the new version of the layouts:
RAXO Rational: https://www.raxo.org/blog/169-module-la ... e-v16.html
RAXO Slider: https://www.raxo.org/blog/162-module-la ... e-v12.html
Post Reply