Joomla 5 support in RAXO extensions

Presale questions & requests related to RAXO modules
Admin
Site Admin
Posts: 1505
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 4.0.5
PHP version: 8.0

Re: Joomla 5 support in RAXO extensions

Post by Admin »

daniele325 wrote: Nov 14, 2023 4:10 pm I checked my email (including spam) but did not receive the update. :?

Daniele Palmesi
What about checking your order number and its Expression Date?
daniele325
Posts: 11
Joined: Sep 07, 2020 4:00 pm
Joomla! version: 5.0.1
PHP version: 8.1.23
Contact:

Re: Joomla 5 support in RAXO extensions

Post by daniele325 »

The problem is that PayPal archived the pre-order but did not make the payment. I will purchase again. Thank you
Kros
Posts: 5
Joined: Oct 03, 2022 10:29 pm
Joomla! version: 4
PHP version: 7.4

Update to RAXO All-mode PRO J5 J4 ver 2.03

Post by Kros »

Hello,
I have the RAXO All-mode PRO J4 v2.01 Developer Plan with RAXO Carousel, RAXO Grid, RAXO Pagination, and RAXO Slider.
Joomla 5 is coming, I will upgrade to RAXO All-mode PRO J5 J4 ver 2.03.

When I buy, I don't see the renewal reduction. How did to get it?
Thanks for your response.
Admin
Site Admin
Posts: 1505
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 4.0.5
PHP version: 8.0

Update to Joomla 5 - RAXO All-mode PRO Developer plan

Post by Admin »

Kros wrote: Nov 19, 2023 6:28 pm Joomla 5 is coming, I will upgrade to RAXO All-mode PRO J5 J4 ver 2.03.

When I buy, I don't see the renewal reduction. How did to get it?
Thanks for your response.
Use the discount coupon code and click the "Update Coupon" link while shopping for the Developer Plan.
Check your private messages to see the coupon.
agu
Posts: 123
Joined: May 12, 2015 6:31 pm

Compatibility of the layouts with Joomla 5.

Post by agu »

Hello,

I am still in Joomla 4. I upgraded Raxo All-mode Pro and Raxo Related Articles.
I am waiting for Raxo Insert Position to migrate to Joomla 5.

Please would you let me know if the layouts are compatible with Joomla 5: eg Prime?

Thanks for your reply,
Sincerely,
A. Guillen
Admin
Site Admin
Posts: 1505
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 4.0.5
PHP version: 8.0

Re: Compatibility of the layouts with Joomla 5.

Post by Admin »

agu wrote: Nov 28, 2023 4:22 pm I am waiting for Raxo Insert Position to migrate to Joomla 5.
RAXO Insert Position is ready and tested now on the latest Joomla 5.0.1
Will be released in the near days.
Please would you let me know if the layouts are compatible with Joomla 5: eg Prime?
Layouts do not have such a strict connection to the version of Joomla. Layouts are more tied to the module for which they are released.

Therefore, you can safely use this layout on Joomla 5 in the corresponding version of the module.
agu
Posts: 123
Joined: May 12, 2015 6:31 pm

Re: Joomla 5 support in RAXO extensions

Post by agu »

Thanks for all your replies.

All are good news.

When Raxo Insert is released, I will be able to migrate to Joomla 5.

You are doing an amazing job
All my best,
A. Guillen
Post Reply