RAXO modules compatible with Joomla 4

Presale questions & requests related to RAXO modules
Admin
Site Admin
Posts: 1371
Joined: Jan 31, 2010 9:53 pm
Joomla! version: 4.0.5
PHP version: 8.0

Re: Is new version coming out Joomla 4.2 support?

Post by Admin »

ssnobben wrote: Jun 29, 2022 10:20 am I wonder if Raxo is Joomla 4 compatible?
Yes, it's been a year since our extensions support Joomla 4
ssnobben wrote: Jun 29, 2022 10:20 am and a new updates improved version(s) coming out Joomla 4.2 support? :D :D
We start testing our products on new versions of Joomla, not earlier than this version gets "realise candidate" stability status. What happened recently.

On our test platform, we already using Joomla 4.2 without any known issues.
Post Reply